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VIVA

v Q.1.In MS word 2003, if you click on multiple pages button available on  *1/1
the print previewtoolbar: MS Word 2003 #, Tf¢ 311 flic Uieg ¢aaR & Ryd
AU Y§E o &l faad Hd € af

Your computer screen will show you all pages of document side by side. v
Your computer screen will show you all pages of document one over the other.

Your computer screen will show you all pages of document overlapping each other.

O O 0 ®

Your computer screen will show you all pages of multiple documents stacked
separately.



v Q.2.In MS Word, in the print dialog box, the print to file create_ .MS Word *1/1
H fie Sarm e, #, e g R .. RGN

() txtfile

v Q.3.In MS Excel 2016, if the cursor is located at column E and row 15 of
a worksheet, the address of the cell will be :MS Excel 2016 ff, gfe HIR

gpefic P TWH IR UfGT 15 A RIS, AT BT UAT ... ST,

<~ Q.4.You CANNOT save an Excel 2016 file in a/an ............... format.

TiHe H EXCEL 2016 & HISd & ool gl Jbd.

*1/1

*1/1



v Q.5. Which cable has foil shielding over twisted wires ? DA FIAH  *1/1
TS 8T dRI R Bigd RAIETEIT & 2

@ Shielded Twisted Pair (STP) cable v

() Coaxial cable

O Single-mode fibre optic cable

() Multi-mode fibre optic cable

v~ Q.6.A collection of related information sorted and dealt with as a unit is a: *1/1

T TSGR BT WUV 511 Udh ST & U H qiifgrd 3R Iaiferd forar
ST &, 98 F1H Hedrdl 82

v Q.7.MS Word 2007 alows creation of................ type of document by *1/1
default. MS Word 2007 fetiect 09 ................... UHR o SIFIHS §-

B AT e B,

.doc v
wpf

xt

OO0 @®

.dot


http://q.7.ms/

v Q.8. Using print preview is useful when you want to: Print preview  *1/1

BT SEAT BT STANT SVl & & 3. EIRSE

() Colour the document
() Save the document

() Delete the document

@ Print the document v

v Q9.A......isacollection of computer and devices connected *1/1
together. TG Ue............. 1Y S g HeR 3R (S8 o1 T 3.

() Protocol

() Memory card
(® Network v

() Central Processing Unit

<« Q.10. Which of these was the first network? T8 I &1 Ugdl 4cddb g2 * 1/1

() CSNET
() NFSNET
() ANSNET

(® ARPANET v



" Q.11. Address of the first cell in an Excel worksheet iszaﬁﬂ_c’ﬁq’e!?ﬁ?{ﬂ'c{ *1/1

<~ Q.12.In, Excel the intersection of a row and column is called a:Excel H

O ® O O

BT UdT T BT § ?

TP Ufdd SR TH P SIDHR Dl FITH B8l 9Idl 82

square

cubicle

cell

worksheet

Q.13. An 8-bit address code can select ...............

................ &1 I HR Ihdl g

8 location in memory
256 location in memory
65,536 location in memory

131,072 location in memory

.2 gfacugu @l

*1/1

*1/1



v Q.14.By using which feature can you inserts the contents of clipboard as *1/1

text without any formatting ? fha gfaeT T IUART HRab 31U farat +ft
BIHTET & foHT ToIe & U H TS &1 9t ®1 31 o Iohd 62

O insert
() copy

@ paste special v

() paste

v/ Q15 is a simple way to capture the oenate look of an old book or *1/1

manuscript. - T R fobdTa a1 argfeifl & sieidd =0 &1 fafAd
B BT TS THH ARDI & |

() Format
@ Drop Cap v
O Review
() Layout

v/ Q.16. In which mode does the existing text NOT move to the right when  *1/1
you type new text in the word document? Sd A TS svldgl\ﬁl'c o T

RTC forgd § O 19 4 1 H Hi[g <ae 31 ST g gedi g ?

insert

overtype v

edit

O O ® O

select


http://q.14.by/

v/ Q.17 What is the key combination to move one word to the right in MS
Power point? MS power point ﬁwwﬁaﬁw gcH aﬂ%ﬂ!@ﬂ
TSI AT § ?

() CTRL+SHIFT+<

(® CTRL+RIGHT ARROW

() CTRL+SHIFT+>

() SHIFT+<

v/ Q.18 In MS Power point, when task pane is active, what is the key
combination to select the next text or previous option in the task pane,
respectively? MS POWER POINT ¥, BT d® Ifhd 811 TR, &4 ol |
HHTT: 3T 1 FUSd A edd &1 999 HRA & forg Hivt Faiors aam § 2

() ALT+TAB
(® SHIFT+TAB
() CTRL+TAB

() HOME+TAB

*1/1

*1/1

v Q.19 What is the key combination to mute the sound in MS Power Point? *1/1

MS Power Point & &3+ & I &=+ & forg Soit JaIoies T & 2

@® ALT+U

() ALT+M
() ALT+S+0

() ALT+U+S



v~ Q.20 Which of the following is the most important or powerful computer *1/1

in the network ? T Acad H Ta He@yU! 3T RfGa=el e g H 9
DG ?

@ Netwok Server v
() Clinet Server

() Desktop

() Mainframe Computer

v~ Q.21 Which of the following events is in the right order for the data series *1/1
that you want to plot on a secondary vertical axis’in MS Excel? . GE]

foRad & & & W g, MS Excel T, ST dedd sieRam (et
iehd TRTY) TR SR B ST aTell ST JRae & Iae & Tat v I 872

Chart Tools > Format >Current Selection > Format Selection > Series option> ./
Plot series On > Secondary Axis

Chart Tools > Format > Current selection > series option > Format selection > Plot
series on > Secondary Axis

Chart Tools > Format > current selection > Format selection > Plot series on >
series option > secondary Axis

Chart Tools > Format > secondary Axis > current selection > series option > Format
selection > Plot series on

O O O @



v Q.22 Which of the following events is in the right order to ‘Change the *1/1
chart type of a data series’ in MS Excel? frafafad # @ »F It gea Ms
Excel &, ST 4Td & A & UHR H URGd- & JaY H Al pHA G 2

O Chart Tools > Design > change chart Type > Type

@ Chart Tools > Design > Type > change chart Type v

O Chart Tools > Type > Design > change chart Type

O Design > chart Tools > change chart Type > Type

v Q.23 Chart object inserted into a worksheet is referred to as: LR *1/1
e fobw 7T =T Sifesigex &Y HEd B

@ Embedded chart v
() Stock chart

() Ssurface chart

O D chart

v/ Q.24 When information form an Excel object is embedded in word, then  *1/1

that information : f&gT Excel &nﬁraa:ﬁamw word ﬁﬂﬁ%ﬁﬁﬂ'ﬁc%
0 THHR! T Bl gl 82

() Can be deleted, if source files is modified
() cCan be copied, if source files is mofidied
() Can be updated, if source files is modified

(® Remains the same, if source files is modified v



v Q.25 When you use chart in PowerPoint Presentation, - allowsyouto *1/1
update chart by making changes in the spreadsheet in MS Excel.Power

Point TR I T 91C &1 TINT &R WR,__ MS Excel T WIS fte & uRad=
A GU AT & ST BT AR AT 7

v Q.26 The usere of may encounter bomb errors when the *1/1
computer & golY Dl HIR & QR a9 TR (Bomb Error)

P HHAT PR Ys Hhdl %l

() Android, operating
@ Macintosh, operating v
O Unix, operating

() Ms-0S, dormatting

v Q.27 In Apple computer, BOMB icon is a type of : Apple Wﬁ BOMB *1/1
MEHHTH UHR BT ____ g

O Program

() Protocol

@ Error v

() Method



v/ Q.28 To smoothen the edges of screen front, which option from deskop *1/1
setting is used? ®hIST Wi & XY B Yoz §H & oy, S siierd TfeT
& fore oo faered o1 U fopa oirar 82

() Transition efferts

@ Screen fonts v

() Shadow under menu

() Hide underlind letter

v, Q.29 is the output of encryption algorithm. _W"@F[ *1/1

(Uf<hTRM) TR YH &1 aRUM (3M3eYe) g |

(® Ciphertext v

O Abnormal

() Palintext

() English

« Q.30 bit torrent file has ___file format. fdc¢ @Rc WId ( Bit Torrent File) *1/1
&1 HTed WIHe ol gl 82

@ torrent v

() botorrent

() bittorent

() bit



v/ Q.31 Which of the following os NOT a component of 0S? . ﬁ'&'&'ﬁﬁfﬁq *1/1
T SHTORFAT Rikeed (0S) BT et T & 2

O Process management

O I/0 management

@ Security and privacy v

() Memory management

v/ Q.32 Which of the following is NOT included in test plan document of *1/1
test documentation? ﬁ'&ﬁ@ﬁqﬁ&[ﬁ;m TSI GIATASl o URIEUT Yehkg=
o =mfha gt fopan o 2

O Test item
@ Quality plans v
() Schedule and deadline

() that which is not to be tested

v/ Q.33 A browser allows you to see and explore informationonthe____. . *1/1

SFIOR ATIDI IR TFHR] @ 3R Gl Bt A G 8|

@ Web v
() Software
() Application

O System



v Q.34 What happens when you click on '‘Open with' to download a file? SId *1/1

3T fhdt BIgd P SIS B P ot 3 fay R fodes #vd & Ot |

BT 87

@ File is downloaded and opened using default program
() Fileis downloaded only
() Fileis saved to temp folder

O File is open without downloading

v Q.35 Ina2-wire modem: Z—Wﬂ'\@?{ﬁ_ *

@ Same pair of wire is used for incoming and outgoing carries
() Two ports are used
() Two connection are possible at a time

() Two different frequencies are used

« Q.36 DSL stands for? DSL T QUf U T g2 *

O Data service line
() Dynamic subscriber line
O Digital service line

@ Digital subscriber line

1/1

1/1



v/ Q.37 Which of the following internet service DOES NOT get affected by  *1/1
your location and offers speeds of up to 15 mbps for downloading and

uploading? 18T # ¥ fory Sex-e TaT WX 3TUP B I THIE Te! TSl
3R TG 15 Mbps T& SIS 3R TS Tfd U Bl g ?

() cable broadband

@ Fibre optic service v

() ADSL
() satellite

v/ Q.38 Along the two types of DSL.Asymmetric DSL is ____than symmetric *1/1
DSL. & YR o DSL H, SRTAHd DSL JHHAT DSL &1 ga o g gl

v/ Q.39 Cable board band was developed ? HId SIgs s P fawmy & *1/1
ferq foba Tram 7|

() To provide you uninterrupted internet
() Forasocial cause
() To provide free access

@ To provide reliable TV service to communitie v



v/ Q.40 Which of the following is the advantage of DSL over other board *1/1
band internet service ? 3= S1SaS Fexc Yarsfl &I a1 & DSL T M
aATH §?

() Ithas an unbeatable upload and download speeds
() It can accommodate unlimited number of users
() Itis freely available.

@ You have more than one DSL provided that you can choose from v

v~ Q.41 Removing the fragment is the process of ? B oI g B UfhaT *1/1
@ R H5d 67?

@ URL normalisation v
O URL support

() URL balancing

() URL modification

v Q.42 AFirst line__is the most common way to signal the start of anew *1/1
paragraph ? =TT URTUTH &1 Y311 BT Hobd o & (ol e A1g 5]
Y 3TH NPT g |




v Q.43 A dual layer blu-ray disc can store up to___ of data ? Tdh QIR *1/1
<X fswpw ST % TR B Tl g

() 51GB

v/ Q.44 Where does the CPU store the variable it is working on? CPU Pl IR *1/1
HTH PR G IR B! AUGId HIAT @ ?

@ Registers v
O Ram
O Rom
() Flash
« Q.45 DMA stands for: . DMA &I QUi &Y &1 g2 * 1/1

O Digital memory access
@ Direct memory access v
() Distict memory allocation

() Direct memory allocation



v Q.46 Which key are used to switch from the current window to the next  *1/1
window? FcHH oSl ¥ orTell foisl R e 3 & forg &1 il goolt b
SUIRT T ST & 2

() ALT +RIGHT ARROW
() ARROW KEY

() CTRLKEY

(® ALT+TAB v

v/ Q.47 Which of the following below types to keys is 'Ctrl' and 'Shift? ‘Ctrl" *1/1
3R * shift' 7 & ¥ ford THR Bt Foit 82

() Adjustment

O Function
@ Modifier v

() Alphanumeric

+/ Q.48 Bluetooth is an example of 7 Uy T Udh JTeRUT g2 * 1/1

@ Personal area network v
() Local area network
() Virtual private network

() Enterprise network



v/ Q.49 Card reader is a data input device that reads data from card- *1/1

saved__. P18 IS U 81 YL fSATSH 8 TN IS H SMBR P .............
ﬁéﬂ%‘cﬂ(read)%l

() Slot

() Virtual memory

@ Storage medium v

() Internet medium

v/ Q.50 The communication between a card and a card reader takes place  *1/1
through direct coupling. this lead to: HTS 3R Pl HeI & §F YR yaaned
T 9 & AT I gidT ¢ | $9% gRT o gIiid fopa ST g2

() Portability

() Reliability

@ Better speed v
() Efficiency

v Q.51 Digital camera share an optical system with a/an_ having a *1/1

variable diaphragm to focus light onto an image pickup device. feforea

IR TP 3HPIhd R AN hId o | s TP Bfd fUpem
fEdTsd IR UHT &) Higd B4 & oY IR SRNAH a3 |

() Optical sensor
O Adjusting glass

@ Lens v

() Image sensor



« Q.52 Awebcam is connected by a: ? U a8 HHRT fordids GRT ST §3M 82 * 1/1

() Ps/2port
@ USB port v

() Parallel 36 pin port

() VGA port

This content is neither created nor endorsed by Google. - Terms of Service - Privacy Policy

Does this form look suspicious? Report

Google Forms


https://policies.google.com/terms
https://policies.google.com/privacy
https://docs.google.com/forms/d/e/1FAIpQLSc88RWyH-c1y0ZvHTAw5Z0y-VTgoatsN10Z34ll9IzcPSKPxg/reportabuse
https://www.google.com/forms/about/?utm_source=product&utm_medium=forms_logo&utm_campaign=forms
https://www.google.com/forms/about/?utm_source=product&utm_medium=forms_logo&utm_campaign=forms
https://www.google.com/forms/about/?utm_source=product&utm_medium=forms_logo&utm_campaign=forms




